Cisco Updates Critical Remote Code Execution Vulnerability Advisory for ASA

Abstract: Cisco recently updated a vulnerability advisory affecting Cisco Adaptive Security Appliance (ASA) and Firepower Appliance, CVE-2018-0101. The updated release informed users that devices continue to be vulnerable after the 29 January 2018 advisory and software release. Furthermore, Cisco disclosed the existence of additional vulnerable features. The updated advisory, released 5 February 2018, recommends users again install updated software since the versions released on 29 January 2018 do not include fixes for the newly disclosed vulnerabilities. This IAA addresses Cisco ASA vulnerabilities in CVE-2018-0101.

Date Published:

Last Reviewed: 06 February 2018

Dissemination Control: N/A

Tags: Advisory; Cisco