ImageMagick®1 Remote Code Execution Vulnerability CVE®2-2016-3714

Abstract: This document describes a remote code execution vulnerability in earlier versions of ImageMagick, a versatile cross-platform image processing tool, and describes the mitigation actions to take.

Date Published:

Last Reviewed: 19 May 2016

Identifier: IAA-U-OO-801388-16

Creator: Vulnerability Solutions

Dissemination Control: N/A

Length: 2 page(s)

Format: pdf

Type: Advisory/Alert; IA Technical Advisory

Tags: Advisory; Remote Code Execution; Vulnerability