Linux Kernel Privilege Escalation Vulnerability CVE-2016-5195

Abstract: On 17 October 2016 CVE-2016-5195 was released, affecting all older Linux kernel versions from 2.6.22 to 4.8.3. This vulnerability affects systems world-wide and is of National concern. This privilege escalation vulnerability allows any unprivileged user, defined as a user with restricted permissions, to gain full root access. The vulnerability is also known by the moniker, Dirty COW, which is derived from Copy of Write.

Date Published:

Last Reviewed: 26 October 2016

Identifier: IAA-U-OO-803112-16

Creator: Vulnerability Solutions

Dissemination Control: N/A

Length: 1 page(s)

Format: pdf

Type: Advisory/Alert; Rapid Release Alert; IA Technical Advisory

Tags: Advisory; Vulnerability; Linux; National Security Systems - NSS; Information Assurance Advisory - IAA