Bash Bug (ShellShock)

Abstract: A serious vulnerability exists in GNU Bash (Bourne again shell) processes through version 4.3, and CVE-2014-6271 (1) or CVE-2014-7169 (2) exploitation may result in the ability for a remote attacker to override or bypass environment restrictions.

Date Published:

Last Reviewed: 15 June 2015

Dissemination Control: N/A

Length: 2 page(s)

Format: pdf

Type: Reference/Overview; Factsheet

Tags: GNU's Not Unix - GNU; Bourne Again Shell - BASH; Mitigations